Veraltete Erweiterungen

Die folgenden Erweiterungen werden nicht mehr aktiv entwickelt oder sind mit früheren NVDA-Versionen kompatibel. Dies gilt umso mehr für Erweiterungen, die mit der abwärtsinkompatiblen Version von NVDA nicht kompatibel sind. Einige der unten aufgeführten Erweiterungen wurden eingestellt, da Funktionen in früheren NVDA-Versionen enthalten waren. Für die meisten von ihnen werden die letzte kompatible Version und der Grund für die Einstellung aufgeführt.

Falls Sie diese Erweiterungen warten möchten, einschließlich der Kompatibilität mit den neuesten NVDA-Versionen, können Sie dies beantragen, indem Sie an die Mailingliste für die Entwicklung von NVDA-Erweiterungen schreiben. Die Quellcode-Repositories dieser Erweiterungen können hier aufgelistet werden, Patches willkommen. Weitere Informationen zu diesem Verfahren finden Sie im Abschnitt Anforderungen.

Bildschirmvorhang


Posted Tue Aug 7 19:05:16 2018

Erweitertes Aria


Posted Sun May 21 02:11:59 2017

TeamViewer


Posted Sat Feb 1 21:30:34 2014

Bit Che


Posted Fri Dec 6 10:30:33 2013